summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/helas403/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/powerpc/helas403/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/helas403/Makefile.am59
1 files changed, 0 insertions, 59 deletions
diff --git a/c/src/lib/libbsp/powerpc/helas403/Makefile.am b/c/src/lib/libbsp/powerpc/helas403/Makefile.am
deleted file mode 100644
index 702a4c1e22..0000000000
--- a/c/src/lib/libbsp/powerpc/helas403/Makefile.am
+++ /dev/null
@@ -1,59 +0,0 @@
-##
-## $Id$
-##
-
-ACLOCAL_AMFLAGS = -I ../../../../aclocal
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../bsp.am
-
-dist_project_lib_DATA = bsp_specs
-
-include_HEADERS = include/bsp.h
-include_HEADERS += include/tm27.h
-
-nodist_include_HEADERS = include/bspopts.h
-DISTCLEANFILES = include/bspopts.h
-
-noinst_PROGRAMS =
-
-dist_project_lib_DATA += bsp_specs.dl
-
-include_HEADERS += include/coverhd.h
-
-noinst_PROGRAMS += dlentry.rel
-dlentry_rel_SOURCES = dlentry/dlentry.S
-dlentry_rel_CPPFLAGS = $(AM_CPPFLAGS)
-dlentry_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
-
-noinst_PROGRAMS += flashentry.rel
-flashentry_rel_SOURCES = flashentry/flashentry.S
-flashentry_rel_CPPFLAGS = $(AM_CPPFLAGS)
-flashentry_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
-
-dist_project_lib_DATA += startup/linkcmds startup/linkcmds.dl
-
-noinst_PROGRAMS += startup.rel
-startup_rel_SOURCES = startup/bspclean.c ../../shared/bsplibc.c \
- ../../shared/bsppost.c startup/bspstart.c ../../shared/bootcard.c \
- ../../shared/sbrk.c startup/setvec.c \
- ../../shared/gnatinstallhandler.c ../../shared/dummy_printk_support.c
-startup_rel_CPPFLAGS = $(AM_CPPFLAGS)
-startup_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
-
-noinst_LIBRARIES = libbsp.a
-libbsp_a_SOURCES =
-
-libbsp_a_LIBADD = startup.rel dlentry.rel flashentry.rel
-
-libbsp_a_LIBADD += ../../../libcpu/@RTEMS_CPU@/@exceptions@/rtems-cpu.rel \
- ../../../libcpu/@RTEMS_CPU@/ppc403/clock.rel \
- ../../../libcpu/@RTEMS_CPU@/ppc403/timer.rel \
- ../../../libcpu/@RTEMS_CPU@/ppc403/console.rel \
- ../../../libcpu/@RTEMS_CPU@/ppc403/vectors.rel \
- ../../../libcpu/@RTEMS_CPU@/ppc403/ictrl.rel
-
-EXTRA_DIST = times
-
-include $(srcdir)/preinstall.am
-include $(top_srcdir)/../../../../automake/local.am