summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/helas403/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/powerpc/helas403/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/helas403/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/helas403/Makefile.am b/c/src/lib/libbsp/powerpc/helas403/Makefile.am
index 7f40c391f5..362fa47179 100644
--- a/c/src/lib/libbsp/powerpc/helas403/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/helas403/Makefile.am
@@ -10,7 +10,7 @@ SUBDIRS = . dlentry flashentry startup @exceptions@ wrapup
include $(top_srcdir)/../../bsp.am
-dist_project_lib_DATA = bsp_specs.dl
+dist_project_lib_DATA += bsp_specs.dl
include_HEADERS += include/coverhd.h
@@ -20,6 +20,10 @@ EXTRA_DIST = times
TMPINSTALL_FILES =
+${PROJECT_RELEASE}/lib/bsp_specs.dl: bsp_specs.dl ${PROJECT_RELEASE}/lib/$(dirstamp)
+ $(INSTALL_DATA) $< ${PROJECT_RELEASE}/lib/bsp_specs.dl
+TMPINSTALL_FILES += ${PROJECT_RELEASE}/lib/bsp_specs.dl
+
$(PROJECT_INCLUDE)/coverhd.h: include/coverhd.h $(PROJECT_INCLUDE)/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/coverhd.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/coverhd.h