summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/or32/orp/startup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/or32/orp/startup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/or32/orp/startup/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/or32/orp/startup/Makefile.am b/c/src/lib/libbsp/or32/orp/startup/Makefile.am
index b645e015f8..c5e5d69d7b 100644
--- a/c/src/lib/libbsp/or32/orp/startup/Makefile.am
+++ b/c/src/lib/libbsp/or32/orp/startup/Makefile.am
@@ -7,8 +7,8 @@ VPATH = @srcdir@:@srcdir@/../../../shared
PGM = $(ARCH)/startup.rel
-C_FILES = bsplibc.c bsppost.c bspstart.c bootcard.c main.c sbrk.c \
- gnatinstallhandler.c
+C_FILES = bsplibc.c bsppost.c bspstart.c bspclean.c bootcard.c main.c sbrk.c \
+ gnatinstallhandler.c setvec.c
C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
S_FILES =