summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/mvme162/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/m68k/mvme162/Makefile.am')
-rw-r--r--c/src/lib/libbsp/m68k/mvme162/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/m68k/mvme162/Makefile.am b/c/src/lib/libbsp/m68k/mvme162/Makefile.am
index 2c55209d1c..e600576604 100644
--- a/c/src/lib/libbsp/m68k/mvme162/Makefile.am
+++ b/c/src/lib/libbsp/m68k/mvme162/Makefile.am
@@ -14,11 +14,19 @@ ACLOCAL_AMFLAGS = -I ../../../../aclocal
# wrapup is the one that actually builds and installs the library
# from the individual .rel files built in other directories
-SUBDIRS = . include start startup clock console timer tod network wrapup tools
+SUBDIRS = . start startup clock console timer tod network wrapup tools
include $(top_srcdir)/../../bsp.am
-EXTRA_DIST = bsp_specs times
+include_HEADERS += include/coverhd.h
+include_HEADERS += include/page_table.h
+include_HEADERS += include/tod.h
+
+nodist_include_HEADERS += $(top_srcdir)/../shared/mvme/include/mvme16x_hw.h
+
+all-local: $(PREINSTALL_FILES)
+
+EXTRA_DIST = times
include $(top_srcdir)/../../../../automake/subdirs.am
include $(top_srcdir)/../../../../automake/local.am