summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/mvme147/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/m68k/mvme147/Makefile.am')
-rw-r--r--c/src/lib/libbsp/m68k/mvme147/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/m68k/mvme147/Makefile.am b/c/src/lib/libbsp/m68k/mvme147/Makefile.am
index 2f83b3e62e..4f0aa9447d 100644
--- a/c/src/lib/libbsp/m68k/mvme147/Makefile.am
+++ b/c/src/lib/libbsp/m68k/mvme147/Makefile.am
@@ -5,7 +5,7 @@
ACLOCAL_AMFLAGS = -I ../../../../aclocal
# wrapup is the one that actually builds and installs the library
-# from the individual .rel files built in other directories
+# from the individual .rel files built in other directories
SUBDIRS = . start startup clock console timer wrapup
include $(top_srcdir)/../../bsp.am
@@ -16,5 +16,9 @@ all-local: $(PREINSTALL_FILES)
EXTRA_DIST = times
+$(PROJECT_INCLUDE)/coverhd.h: include/coverhd.h
+ $(INSTALL_DATA) $< $@
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/coverhd.h
+
include $(top_srcdir)/../../../../automake/subdirs.am
include $(top_srcdir)/../../../../automake/local.am