summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/efi68k/startup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/m68k/efi68k/startup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/m68k/efi68k/startup/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/m68k/efi68k/startup/Makefile.am b/c/src/lib/libbsp/m68k/efi68k/startup/Makefile.am
index a7b56ab5c6..bec50d308c 100644
--- a/c/src/lib/libbsp/m68k/efi68k/startup/Makefile.am
+++ b/c/src/lib/libbsp/m68k/efi68k/startup/Makefile.am
@@ -14,8 +14,8 @@ C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
OBJS = $(C_O_FILES)
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
#
# (OPTIONAL) Add local stuff here using +=
@@ -39,4 +39,4 @@ all-local: $(ARCH) $(OBJS) $(PGM) $(TMPINSTALL_FILES)
EXTRA_DIST = bspclean.c bspstart.c efi68k_tcp.c efi68k_wd.c linkcmds \
m68k-stub.c setvec.c
-include $(top_srcdir)/../../../../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am