summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/i386/pc386/ne2000/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/i386/pc386/ne2000/Makefile.am')
-rw-r--r--c/src/lib/libbsp/i386/pc386/ne2000/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/c/src/lib/libbsp/i386/pc386/ne2000/Makefile.am b/c/src/lib/libbsp/i386/pc386/ne2000/Makefile.am
deleted file mode 100644
index d5f1b51923..0000000000
--- a/c/src/lib/libbsp/i386/pc386/ne2000/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-##
-## $Id$
-##
-
-PGM = $(ARCH)/ne2000.rel
-
-C_FILES = ne2000.c
-ne2000_rel_OBJECTS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-AM_CPPFLAGS += -D__INSIDE_RTEMS_BSD_TCPIP_STACK__
-
-$(PGM): $(ne2000_rel_OBJECTS)
- $(make-rel)
-
-# the .rel file built here will be put into libbsp.a by
-# ../wrapup/Makefile
-
-if HAS_NETWORKING
-all-local: $(ne2000_rel_OBJECTS) $(PGM)
-endif
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = ne2000.c
-
-include $(top_srcdir)/../../../../automake/local.am