summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/i386/pc386/3c509/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/i386/pc386/3c509/Makefile.am')
-rw-r--r--c/src/lib/libbsp/i386/pc386/3c509/Makefile.am35
1 files changed, 0 insertions, 35 deletions
diff --git a/c/src/lib/libbsp/i386/pc386/3c509/Makefile.am b/c/src/lib/libbsp/i386/pc386/3c509/Makefile.am
deleted file mode 100644
index 5374b22cdd..0000000000
--- a/c/src/lib/libbsp/i386/pc386/3c509/Makefile.am
+++ /dev/null
@@ -1,35 +0,0 @@
-##
-## $Id$
-##
-
-PGM = $(ARCH)/3c509.rel
-
-C_FILES = 3c509.c elink.c
-X3c509_rel_OBJECTS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-noinst_HEADERS = 3c509.h elink.h
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-AM_CPPFLAGS += -D__INSIDE_RTEMS_BSD_TCPIP_STACK__
-
-$(PGM): $(X3c509_rel_OBJECTS)
- $(make-rel)
-
-# the .rel file built here will be put into libbsp.a by
-# ../wrapup/Makefile
-
-if HAS_NETWORKING
-all-local: $(X3c509_rel_OBJECTS) $(PGM)
-endif
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = 3c509.c 3c509.h elink.c elink.h
-
-include $(top_srcdir)/../../../../automake/local.am