summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/hppa1.1/simhppa/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/hppa1.1/simhppa/wrapup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/hppa1.1/simhppa/wrapup/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/hppa1.1/simhppa/wrapup/Makefile.am b/c/src/lib/libbsp/hppa1.1/simhppa/wrapup/Makefile.am
index 53c4b7100f..9f2e253905 100644
--- a/c/src/lib/libbsp/hppa1.1/simhppa/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/hppa1.1/simhppa/wrapup/Makefile.am
@@ -15,8 +15,8 @@ BSP_MP_O_FILES = shmsupp
endif
BSP_FILES = startup tty $(BSP_MP_O_FILES)
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_FILES), $(wildcard ../$(piece)/$(ARCH)/*.$(OBJEXT))) \
@@ -34,4 +34,4 @@ $(LIB): $(OBJS)
all-local: $(ARCH) $(LIB)
-include $(top_srcdir)/../../../../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am