summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/c4x/c4xsim/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/c4x/c4xsim/tools/Makefile.am')
-rw-r--r--c/src/lib/libbsp/c4x/c4xsim/tools/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/c4x/c4xsim/tools/Makefile.am b/c/src/lib/libbsp/c4x/c4xsim/tools/Makefile.am
new file mode 100644
index 0000000000..fd48f4ee00
--- /dev/null
+++ b/c/src/lib/libbsp/c4x/c4xsim/tools/Makefile.am
@@ -0,0 +1,15 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
+
+noinst_SCRIPTS=runtest
+
+#HACK: install to build-tree
+all-local: $(SCRIPTS)
+ $(mkinstalldirs) $(PROJECT_ROOT)/$(RTEMS_BSP)/tests
+ $(INSTALL_SCRIPT) runtest $(PROJECT_ROOT)/$(RTEMS_BSP)/tests/runtest
+
+include $(top_srcdir)/../../../../../../../automake/local.am