summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/c4x/c4xsim/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/c4x/c4xsim/include/Makefile.am')
-rw-r--r--c/src/lib/libbsp/c4x/c4xsim/include/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/c/src/lib/libbsp/c4x/c4xsim/include/Makefile.am b/c/src/lib/libbsp/c4x/c4xsim/include/Makefile.am
index ffaffc58e4..39708ee467 100644
--- a/c/src/lib/libbsp/c4x/c4xsim/include/Makefile.am
+++ b/c/src/lib/libbsp/c4x/c4xsim/include/Makefile.am
@@ -12,14 +12,11 @@ $(PROJECT_INCLUDE):
$(PROJECT_INCLUDE)/%.h: %.h
$(INSTALL_DATA) $< $@
-$(PROJECT_INCLUDE)/bspIo.h: $(top_srcdir)/../../shared/include/bspIo.h
- $(INSTALL_DATA) $< $@
-
$(PROJECT_INCLUDE)/coverhd.h: $(top_srcdir)/../../shared/include/coverhd.h
$(INSTALL_DATA) $< $@
PREINSTALL_FILES += $(PROJECT_INCLUDE) $(H_FILES:%.h=$(PROJECT_INCLUDE)/%.h) \
- $(PROJECT_INCLUDE)/bspIo.h $(PROJECT_INCLUDE)/coverhd.h
+ $(PROJECT_INCLUDE)/coverhd.h
all-local: $(PREINSTALL_FILES)