summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/a29k/portsw/console/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/a29k/portsw/console/Makefile.am')
-rw-r--r--c/src/lib/libbsp/a29k/portsw/console/Makefile.am41
1 files changed, 0 insertions, 41 deletions
diff --git a/c/src/lib/libbsp/a29k/portsw/console/Makefile.am b/c/src/lib/libbsp/a29k/portsw/console/Makefile.am
deleted file mode 100644
index 26691b24c6..0000000000
--- a/c/src/lib/libbsp/a29k/portsw/console/Makefile.am
+++ /dev/null
@@ -1,41 +0,0 @@
-##
-## $Id$
-##
-
-
-PGM = $(ARCH)/console.rel
-
-C_FILES = console.c serial.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-include_HEADERS = concntl.h
-noinst_HEADERS = serial.h
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-$(PROJECT_INCLUDE):
- $(mkinstalldirs) $@
-
-$(PROJECT_INCLUDE)/%.h: %.h
- $(INSTALL_DATA) $< $@
-
-# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-TMPINSTALL_FILES += $(PROJECT_INCLUDE) $(include_HEADERS:%=$(PROJECT_INCLUDE)/%)
-
-all-local: $(ARCH) $(OBJS) $(PGM) $(TMPINSTALL_FILES)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = concntl.h console.c serial.c serial.h
-
-include $(top_srcdir)/../../../../../../automake/local.am