summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/Makefile.am')
-rw-r--r--c/src/lib/libbsp/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/c/src/lib/libbsp/Makefile.am b/c/src/lib/libbsp/Makefile.am
index 8a4ebde3e2..a7911635a5 100644
--- a/c/src/lib/libbsp/Makefile.am
+++ b/c/src/lib/libbsp/Makefile.am
@@ -2,17 +2,16 @@
## $Id$
##
-ACLOCAL_AMFLAGS = -I ../../../../aclocal
-
# If we are building a "real" BSP, then we need to descend into the
# appropriate CPU specific directory. The bare BSP is a special
# case which can be built for any CPU and it resides at the same
# level as the CPUs. If we are building the bare BSP, then descend
# into that directory.
-SUBDIRS = shared shmdr @subdirs@
+SUBDIRS = shared shmdr @libbsp_cpu_subdir@
+DIST_SUBDIRS = shared shmdr @libbsp_cpu_subdir@
EXTRA_DIST = MERGE.PROCEDURE bsp.am
-include $(top_srcdir)/../../../../automake/subdirs.am
-include $(top_srcdir)/../../../../automake/local.am
+include $(top_srcdir)/../../automake/subdirs.am
+include $(top_srcdir)/../../automake/local.am