summaryrefslogtreecommitdiffstats
path: root/c/src/lib/include/sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/include/sys/Makefile.am')
-rw-r--r--c/src/lib/include/sys/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/include/sys/Makefile.am b/c/src/lib/include/sys/Makefile.am
index a43a93216d..32068894e5 100644
--- a/c/src/lib/include/sys/Makefile.am
+++ b/c/src/lib/include/sys/Makefile.am
@@ -14,13 +14,13 @@ else
NEWLIB_H_FILES += termios.h
endif
-H_FILES += utime.h $(NEWLIB_H_FILES) $(NETWORKING_H_FILES)
+H_FILES = utime.h $(NEWLIB_H_FILES) $(NETWORKING_H_FILES)
-noinst_HEADERS = $(H_FILES)
+noinst_HEADERS = utime.h termios.h ioctl.h
PREINSTALL_FILES = \
$(PROJECT_INCLUDE)/sys \
-$(noinst_HEADERS:%=$(PROJECT_INCLUDE)/sys/%)
+$(H_FILES:%=$(PROJECT_INCLUDE)/sys/%)
$(PROJECT_INCLUDE)/sys:
@$(mkinstalldirs) $@