summaryrefslogtreecommitdiffstats
path: root/c/src/lib/include/sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/include/sys/Makefile.am')
-rw-r--r--c/src/lib/include/sys/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/c/src/lib/include/sys/Makefile.am b/c/src/lib/include/sys/Makefile.am
deleted file mode 100644
index a37abad178..0000000000
--- a/c/src/lib/include/sys/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-##
-## $Id$
-##
-
-AUTOMAKE_OPTIONS = foreign 1.4
-
-include_sysdir = $(includedir)/sys
-
-if HAS_NETWORKING
-else
-NETWORKING_H_FILES = ioctl.h
-endif
-
-if NEWLIB
-NEWLIB_H_FILES = termios.h cdefs.h
-endif
-
-include_sys_HEADERS = ioccom.h ttycom.h utime.h \
- $(NEWLIB_H_FILES) $(NETWORKING_H_FILES)
-
-noinst_HEADERS = utime.h termios.h ioctl.h ioccom.h
-
-PREINSTALL_FILES = $(PROJECT_INCLUDE)/sys \
- $(include_sys_HEADERS:%=$(PROJECT_INCLUDE)/sys/%)
-
-$(PROJECT_INCLUDE)/sys:
- @$(mkinstalldirs) $@
-$(PROJECT_INCLUDE)/sys/%.h: %.h
- $(INSTALL_DATA) $< $@
-
-all-local: $(PREINSTALL_FILES)
-
-include $(top_srcdir)/../../../automake/local.am