summaryrefslogtreecommitdiffstats
path: root/c/src/exec/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/wrapup/Makefile.am')
-rw-r--r--c/src/exec/wrapup/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/c/src/exec/wrapup/Makefile.am b/c/src/exec/wrapup/Makefile.am
index e8325dfc9a..b753a34256 100644
--- a/c/src/exec/wrapup/Makefile.am
+++ b/c/src/exec/wrapup/Makefile.am
@@ -23,8 +23,10 @@ if HAS_ITRON
ITRON_OBJS = $(wildcard ../itron/src/$(ARCH)/*.o)
endif
+LIBCSUPPORT_OBJS = $(wildcard ../libcsupport/src/$(ARCH)/*.o)
+
OBJS = $(CPU_OBJS) $(CORE_OBJS) $(RTEMS_OBJS) $(SAPI_OBJS) \
- $(POSIX_OBJS) $(ITRON_OBJS)
+ $(POSIX_OBJS) $(ITRON_OBJS) $(LIBCSUPPORT_OBJS)
$(LIB): ${OBJS}
$(make-library)