summaryrefslogtreecommitdiffstats
path: root/c/src/exec/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/wrapup/Makefile.am')
-rw-r--r--c/src/exec/wrapup/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/exec/wrapup/Makefile.am b/c/src/exec/wrapup/Makefile.am
index a7c352b7c8..c78048844c 100644
--- a/c/src/exec/wrapup/Makefile.am
+++ b/c/src/exec/wrapup/Makefile.am
@@ -23,13 +23,13 @@ if HAS_ITRON
ITRON_OBJS = $(wildcard ../itron/src/$(ARCH)/*.o)
endif
-LIBCSUPPORT_OBJS = $(wildcard ../libcsupport/src/$(ARCH)/*.o)
+LIBCSUPPORT_OBJS = ../libcsupport/$(ARCH)/libcsupport.a
-LIBBLOCK_OBJS = $(wildcard ../libblock/$(ARCH)/*.o)
+LIBBLOCK_OBJS = ../libblock/src/$(ARCH)/libblock.a
if !UNIX
-LIBDOSFS_OBJS = $(wildcard ../libfs/src/dosfs/$(ARCH)/*.o)
+LIBDOSFS_OBJS = ../libfs/src/dosfs/$(ARCH)/libdosfs.a
endif
-LIBIMFS_OBJS = $(wildcard ../libfs/src/imfs/$(ARCH)/*.o)
+LIBIMFS_OBJS = ../libfs/src/imfs/$(ARCH)/libimfs.a
if HAS_NETWORKING
NETWORKING_OBJS = \