summaryrefslogtreecommitdiffstats
path: root/c/src/exec/score/cpu/mips/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/score/cpu/mips/Makefile.am')
-rw-r--r--c/src/exec/score/cpu/mips/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/exec/score/cpu/mips/Makefile.am b/c/src/exec/score/cpu/mips/Makefile.am
index 07ee2de0a4..0d2689b65d 100644
--- a/c/src/exec/score/cpu/mips/Makefile.am
+++ b/c/src/exec/score/cpu/mips/Makefile.am
@@ -10,7 +10,7 @@ SUBDIRS = rtems
C_FILES = cpu.c
C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
-H_FILES = asm.h cpu_asm.h idtcpu.h iregdef.h
+H_FILES = asm.h idtcpu.h iregdef.h
S_FILES = cpu_asm.S
S_O_FILES = $(S_FILES:%.S=$(ARCH)/%.o)
@@ -44,7 +44,7 @@ all-local: $(ARCH) $(PREINSTALL_FILES) $(rtems_cpu_rel_OBJECTS) $(REL) \
.PRECIOUS: $(REL)
-EXTRA_DIST = asm.h cpu.c cpu_asm.S cpu_asm.h idtcpu.h iregdef.h \
+EXTRA_DIST = asm.h cpu.c cpu_asm.S idtcpu.h iregdef.h \
rtems.c
include $(top_srcdir)/../../../../../../automake/subdirs.am