summaryrefslogtreecommitdiffstats
path: root/c/src/exec/rtems/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/rtems/src/Makefile.am')
-rw-r--r--c/src/exec/rtems/src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/exec/rtems/src/Makefile.am b/c/src/exec/rtems/src/Makefile.am
index 9336c4b4c2..7b5f53b757 100644
--- a/c/src/exec/rtems/src/Makefile.am
+++ b/c/src/exec/rtems/src/Makefile.am
@@ -3,9 +3,9 @@
##
-include $(top_srcdir)/../../../automake/multilib.am
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
+include $(top_srcdir)/automake/multilib.am
+include $(top_srcdir)/automake/compile.am
+include $(top_srcdir)/automake/lib.am
# We only build multiprocessing related files if HAS_MP was defined
MP_C_FILES = eventmp.c mp.c msgmp.c partmp.c regionmp.c semmp.c signalmp.c \
@@ -76,4 +76,4 @@ all-local: ${ARCH} ${OBJS}
EXTRA_DIST = $(STD_C_FILES) $(MP_C_FILES)
-include $(top_srcdir)/../../../automake/local.am
+include $(top_srcdir)/automake/local.am