summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libnetworking/sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/libnetworking/sys/Makefile.am')
-rw-r--r--c/src/exec/libnetworking/sys/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/c/src/exec/libnetworking/sys/Makefile.am b/c/src/exec/libnetworking/sys/Makefile.am
index efb5d9ded1..e0cd17e6f4 100644
--- a/c/src/exec/libnetworking/sys/Makefile.am
+++ b/c/src/exec/libnetworking/sys/Makefile.am
@@ -2,15 +2,12 @@
## $Id$
##
-
-
-
include_sysdir = $(includedir)/sys
-include_sys_HEADERS = buf.h callout.h conf.h domain.h filio.h ioctl.h kernel.h libkern.h \
+include_sys_HEADERS = buf.h callout.h conf.h domain.h kernel.h libkern.h \
malloc.h mbuf.h mount.h param.h proc.h protosw.h queue.h reboot.h \
resourcevar.h rtprio.h select.h signalvar.h socket.h socketvar.h \
- sockio.h sysctl.h syslimits.h syslog.h systm.h ttydefaults.h ucred.h \
+ sysctl.h syslimits.h syslog.h systm.h ttydefaults.h ucred.h \
uio.h un.h
PREINSTALL_FILES = $(PROJECT_INCLUDE)/sys \