summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libnetworking/sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/libnetworking/sys/Makefile.am')
-rw-r--r--c/src/exec/libnetworking/sys/Makefile.am13
1 files changed, 7 insertions, 6 deletions
diff --git a/c/src/exec/libnetworking/sys/Makefile.am b/c/src/exec/libnetworking/sys/Makefile.am
index c317f06716..1ee0547379 100644
--- a/c/src/exec/libnetworking/sys/Makefile.am
+++ b/c/src/exec/libnetworking/sys/Makefile.am
@@ -4,15 +4,16 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_FILES = buf.h callout.h conf.h domain.h filio.h \
- ioctl.h kernel.h libkern.h malloc.h mbuf.h mount.h param.h proc.h \
- protosw.h queue.h reboot.h resourcevar.h rtprio.h select.h signalvar.h \
- socket.h socketvar.h sockio.h sysctl.h syslimits.h syslog.h systm.h \
- ttycom.h ttydefaults.h ucred.h uio.h un.h
+H_FILES = buf.h callout.h conf.h domain.h filio.h ioctl.h kernel.h libkern.h \
+ malloc.h mbuf.h mount.h param.h proc.h protosw.h queue.h reboot.h \
+ resourcevar.h rtprio.h select.h signalvar.h socket.h socketvar.h \
+ sockio.h sysctl.h syslimits.h syslog.h systm.h ttycom.h ttydefaults.h \
+ ucred.h uio.h un.h
noinst_HEADERS = $(H_FILES)
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/sys $(H_FILES:%=$(PROJECT_INCLUDE)/sys/%)
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/sys \
+ $(H_FILES:%=$(PROJECT_INCLUDE)/sys/%)
$(PROJECT_INCLUDE)/sys:
@$(mkinstalldirs) $@