summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libnetworking/net/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/libnetworking/net/Makefile.am')
-rw-r--r--c/src/exec/libnetworking/net/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/exec/libnetworking/net/Makefile.am b/c/src/exec/libnetworking/net/Makefile.am
index f17d0a97f5..737ae56260 100644
--- a/c/src/exec/libnetworking/net/Makefile.am
+++ b/c/src/exec/libnetworking/net/Makefile.am
@@ -14,9 +14,9 @@ C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
OBJS = $(C_O_FILES)
-include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/multilib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
#
# Add local stuff here using +=
@@ -48,4 +48,4 @@ $(PROJECT_INCLUDE)/net:
$(PROJECT_INCLUDE)/net/%.h: %.h
$(INSTALL_DATA) $< $@
-include $(top_srcdir)/../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am