summaryrefslogtreecommitdiffstats
path: root/c/src/exec/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/Makefile.am')
-rw-r--r--c/src/exec/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/c/src/exec/Makefile.am b/c/src/exec/Makefile.am
index 002f25506e..4325ae2c53 100644
--- a/c/src/exec/Makefile.am
+++ b/c/src/exec/Makefile.am
@@ -6,7 +6,14 @@ ACLOCAL_AMFLAGS = -I ../../../aclocal
include $(top_srcdir)/../../../automake/multilib.am
-SUBDIRS = include score rtems sapi @subdirs@ wrapup
+SUBDIRS = . include score rtems sapi @subdirs@ wrapup
+
+noinst_DATA = preinstall-stamp
+
+preinstall-stamp:
+ $(MAKE) $(AM_MAKEFLAGS) preinstall
+ touch preinstall-stamp
+DISTCLEANFILES = preinstall-stamp
include $(top_srcdir)/../../../automake/subdirs.am
include $(top_srcdir)/../../../automake/local.am