summaryrefslogtreecommitdiffstats
path: root/c/src/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/configure.ac')
-rw-r--r--c/src/configure.ac12
1 files changed, 0 insertions, 12 deletions
diff --git a/c/src/configure.ac b/c/src/configure.ac
index 18c55a4496..d8d9fec025 100644
--- a/c/src/configure.ac
+++ b/c/src/configure.ac
@@ -219,18 +219,6 @@ AM_CONDITIONAL([LIBCHIP],[test "$RTEMS_BSP_FAMILY" != "posix"])
# FIXME: We should use a feature based check, here
AM_CONDITIONAL([HAS_LIBBSP],[test "$RTEMS_BSP_FAMILY" != "bare"])
-# FIXME: HACK
-# Temporarily, we need to consider 3 cases:
-# 1. 4.7-style: lib/libbsp/<cpu>/<bsp>/libbsp.a w/o wrapup/Makefile.am
-# 2. powerpc: lib/libbsp/<cpu>/<bsp>/libbsp.a w/ wrapup/Makefile.am
-# 3. 4.6-style: lib/libbsp/<cpu>/<bsp>/wrapup/$(ARCH)/libbsp.a w/ wrapup/Makefile.am
-
-AS_IF([test -f $srcdir/lib/libbsp/$RTEMS_CPU/$RTEMS_BSP_FAMILY/wrapup/Makefile.am],
- [AS_IF([grep ___libbsp_a $srcdir/lib/libbsp/$RTEMS_CPU/$RTEMS_BSP_FAMILY/wrapup/Makefile.am >/dev/null],
- [HAS_WRAPUP_LIBBSP=no],
- [HAS_WRAPUP_LIBBSP=yes])],
- [HAS_WRAPUP_LIBBSP=no])
-AM_CONDITIONAL([HAS_WRAPUP_LIBBSP],[test $HAS_WRAPUP_LIBBSP = yes])
AM_CONDITIONAL([MULTILIB],[test x"${enable_multilib}" = x"yes"])
AM_CONDITIONAL([RPCTOOLS],[test "$RPCGEN" = rpcgen \