summaryrefslogtreecommitdiffstats
path: root/c/src/ada-tests/tmtests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/ada-tests/tmtests/Makefile.am')
-rw-r--r--c/src/ada-tests/tmtests/Makefile.am37
1 files changed, 37 insertions, 0 deletions
diff --git a/c/src/ada-tests/tmtests/Makefile.am b/c/src/ada-tests/tmtests/Makefile.am
new file mode 100644
index 0000000000..8fd8e96772
--- /dev/null
+++ b/c/src/ada-tests/tmtests/Makefile.am
@@ -0,0 +1,37 @@
+## $Id$
+
+SUBDIRS =
+SUBDIRS += tm01
+SUBDIRS += tm02
+SUBDIRS += tm03
+SUBDIRS += tm04
+SUBDIRS += tm05
+SUBDIRS += tm06
+SUBDIRS += tm07
+SUBDIRS += tm08
+SUBDIRS += tm09
+SUBDIRS += tm10
+SUBDIRS += tm11
+SUBDIRS += tm12
+SUBDIRS += tm13
+SUBDIRS += tm14
+SUBDIRS += tm15
+SUBDIRS += tm16
+SUBDIRS += tm17
+SUBDIRS += tm18
+SUBDIRS += tm19
+SUBDIRS += tm20
+SUBDIRS += tm21
+SUBDIRS += tm22
+SUBDIRS += tm23
+SUBDIRS += tm24
+SUBDIRS += tm25
+SUBDIRS += tm26
+SUBDIRS += tm27
+SUBDIRS += tm28
+SUBDIRS += tm29
+SUBDIRS += tmck
+SUBDIRS += tmoverhd
+
+include $(top_srcdir)/../../../automake/subdirs.am
+include $(top_srcdir)/../../../automake/local.am