summaryrefslogtreecommitdiffstats
path: root/c/src/ada-tests/mptests/mp08/node1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/ada-tests/mptests/mp08/node1/Makefile.am')
-rw-r--r--c/src/ada-tests/mptests/mp08/node1/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/c/src/ada-tests/mptests/mp08/node1/Makefile.am b/c/src/ada-tests/mptests/mp08/node1/Makefile.am
new file mode 100644
index 0000000000..24d26fb096
--- /dev/null
+++ b/c/src/ada-tests/mptests/mp08/node1/Makefile.am
@@ -0,0 +1,19 @@
+## $Id$
+
+include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(top_srcdir)/../../../testsuites/automake/compile.am
+
+include $(top_srcdir)/ada.am
+
+AM_ADAFLAGS += -I$(srcdir)/..
+
+node1$(EXEEXT): ../mptest.adb
+ $(GNATCOMPILE) -margs -a $< -o $@
+
+if EXPADA
+noinst_PROGRAMS = node1
+endif
+
+node1_SOURCES = mptest-per_node_configuration.adb
+
+include $(top_srcdir)/../../../testsuites/automake/local.am