summaryrefslogtreecommitdiffstats
path: root/c/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/Makefile.am')
-rw-r--r--c/src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/Makefile.am b/c/src/Makefile.am
index 6c402dcb45..ede2576a6d 100644
--- a/c/src/Makefile.am
+++ b/c/src/Makefile.am
@@ -27,9 +27,6 @@ DISTCLEANFILES += @CUSTOM_CFG_FILES@
make/custom/default.cfg: $(srcdir)/make/custom/default.cfg.in
cp $< $@
-make/custom/%.cfg: $(srcdir)/$(cfg_dir)/custom/%.cfg
- cp $< $@
-
noinst_DATA += make/custom/default.cfg
DISTCLEANFILES += make/custom/default.cfg
@@ -47,5 +44,8 @@ pkgconfigdir = $(prefix)/lib/pkgconfig
pkgconfig_DATA = @host_alias@-@RTEMS_BSP@.pc
DISTCLEANFILES += @host_alias@-@RTEMS_BSP@.pc
+DISTCLEANFILES += $(DEPDIR)/cfg.P
+include $(DEPDIR)/cfg.P
+
include $(top_srcdir)/automake/subdirs.am
include $(top_srcdir)/automake/local.am