summaryrefslogtreecommitdiffstats
path: root/c/src/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-11-05 08:30:18 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-11-05 08:30:18 +0000
commit9bb5b9d110ad2593cc71d739d3a6f50c67db74b4 (patch)
treeb3dfdb7389f8c71e187918ff6e7b34cef3020f22 /c/src/Makefile.am
parent2004-11-04 Ralf Corsepius <ralf_corsepiu@rtems.org> (diff)
downloadrtems-9bb5b9d110ad2593cc71d739d3a6f50c67db74b4.tar.bz2
2004-11-05 Ralf Corsepius <ralf_corsepius@rtems.org>
* configure.ac: Remove check for libbsp/${RTEMS_CPU}. Add dependency tracking for *.cfgs. * Makefile.am: Add dependency tracking for *.cfg.
Diffstat (limited to 'c/src/Makefile.am')
-rw-r--r--c/src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/Makefile.am b/c/src/Makefile.am
index 6c402dcb45..ede2576a6d 100644
--- a/c/src/Makefile.am
+++ b/c/src/Makefile.am
@@ -27,9 +27,6 @@ DISTCLEANFILES += @CUSTOM_CFG_FILES@
make/custom/default.cfg: $(srcdir)/make/custom/default.cfg.in
cp $< $@
-make/custom/%.cfg: $(srcdir)/$(cfg_dir)/custom/%.cfg
- cp $< $@
-
noinst_DATA += make/custom/default.cfg
DISTCLEANFILES += make/custom/default.cfg
@@ -47,5 +44,8 @@ pkgconfigdir = $(prefix)/lib/pkgconfig
pkgconfig_DATA = @host_alias@-@RTEMS_BSP@.pc
DISTCLEANFILES += @host_alias@-@RTEMS_BSP@.pc
+DISTCLEANFILES += $(DEPDIR)/cfg.P
+include $(DEPDIR)/cfg.P
+
include $(top_srcdir)/automake/subdirs.am
include $(top_srcdir)/automake/local.am