summaryrefslogtreecommitdiffstats
path: root/c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/Makefile.am')
-rw-r--r--c/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/Makefile.am b/c/Makefile.am
index 92d6445711..17d0f45bbf 100644
--- a/c/Makefile.am
+++ b/c/Makefile.am
@@ -12,7 +12,7 @@ ACLOCAL_AMFLAGS = -I ../aclocal
RTEMS_BSP = $(RTEMS_BSP_LIST)
## The '.' in SUBDIRS ensures that local make-targets (xxx-am) will be
## triggered before $(RTEMS_BSP_LIST) subdirectories are made.
-SUBDIRS = make . $(RTEMS_BSP)
+SUBDIRS = . $(RTEMS_BSP)
## Use @RTEMS_BSP_LIST@ here, using $(RTEMS_BSP_LIST) would trigger
## this rule for invalid BSPs