summaryrefslogtreecommitdiffstats
path: root/testsuites/sptests/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2019-11-05 19:50:22 +0100
committerSebastian Huber <sebastian.huber@embedded-brains.de>2019-11-12 09:36:20 +0100
commite92c495674140ff76eef5a88e788124a7e9bc90c (patch)
tree24a76924fd48d8f4368e7514ee06c4ca63570dc6 /testsuites/sptests/Makefile.am
parentsptests: Avoid build system defined defines (diff)
downloadrtems-e92c495674140ff76eef5a88e788124a7e9bc90c.tar.bz2
spfatal16: Remove obsolete test program
The "TRrc" semaphore was removed in commit 2c12262f9a8fe7975556729f0574fab8d5a792f5.
Diffstat (limited to 'testsuites/sptests/Makefile.am')
-rw-r--r--testsuites/sptests/Makefile.am14
1 files changed, 1 insertions, 13 deletions
diff --git a/testsuites/sptests/Makefile.am b/testsuites/sptests/Makefile.am
index a86b438d61..53ffaec92c 100644
--- a/testsuites/sptests/Makefile.am
+++ b/testsuites/sptests/Makefile.am
@@ -1012,24 +1012,12 @@ sp_tests += spfatal15
sp_screens += spfatal15/spfatal15.scn
sp_docs += spfatal15/spfatal15.doc
spfatal15_SOURCES = spfatal_support/init.c \
- spfatal_support/consume_sems.c spfatal_support/system.h \
+ spfatal_support/system.h \
spfatal15/testcase.h
spfatal15_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_spfatal15) \
$(support_includes) -I$(top_srcdir)/spfatal15
endif
-if TEST_spfatal16
-sp_tests += spfatal16
-sp_screens += spfatal16/spfatal16.scn
-sp_docs += spfatal16/spfatal16.doc
-spfatal16_SOURCES = spfatal_support/init.c \
- spfatal_support/consume_sems.c spfatal_support/system.h \
- spfatal16/testcase.h
-spfatal16_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_spfatal16) \
- $(support_includes) -I$(top_srcdir)/spfatal16 \
- -DSEMAPHORES_REMAINING=4
-endif
-
if TEST_spfatal24
sp_tests += spfatal24
sp_screens += spfatal24/spfatal24.scn