summaryrefslogtreecommitdiffstats
path: root/testsuites/sptests/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2020-11-19 15:30:17 +0100
committerSebastian Huber <sebastian.huber@embedded-brains.de>2020-11-26 11:10:21 +0100
commitbc175a1cabdccfc28deee3ae67ff5e9a0b5aef49 (patch)
treed581896d8efcab8b471502a9b79c541363509002 /testsuites/sptests/Makefile.am
parentconfig: Clarify the use of pragmas (diff)
downloadrtems-bc175a1cabdccfc28deee3ae67ff5e9a0b5aef49.tar.bz2
Avoid INTERNAL_ERROR_RTEMS_INIT_TASK_ENTRY_IS_NULL
Replace a runtime check with a compile time assertion. This makes the INTERNAL_ERROR_RTEMS_INIT_TASK_ENTRY_IS_NULL obsolete. Update #4181.
Diffstat (limited to 'testsuites/sptests/Makefile.am')
-rw-r--r--testsuites/sptests/Makefile.am9
1 files changed, 0 insertions, 9 deletions
diff --git a/testsuites/sptests/Makefile.am b/testsuites/sptests/Makefile.am
index 14788f7fb1..8813d43513 100644
--- a/testsuites/sptests/Makefile.am
+++ b/testsuites/sptests/Makefile.am
@@ -904,15 +904,6 @@ spfatal01_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_spfatal01) \
$(support_includes)
endif
-if TEST_spfatal02
-sp_tests += spfatal02
-sp_screens += spfatal02/spfatal02.scn
-sp_docs += spfatal02/spfatal02.doc
-spfatal02_SOURCES = spfatal02/init.c
-spfatal02_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_spfatal02) \
- $(support_includes)
-endif
-
if TEST_spfatal03
sp_tests += spfatal03
sp_screens += spfatal03/spfatal03.scn