summaryrefslogtreecommitdiffstats
path: root/testsuites/rhealstone/configure.ac
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@oarcorp.com>2014-01-05 11:17:08 -0600
committerJoel Sherrill <joel.sherrill@oarcorp.com>2014-01-05 11:17:08 -0600
commitb6c1578bb91fb54c826141e0f8bbd9cb2009f3cf (patch)
tree6d4c9af3892de78428add886865bae7db15efbc1 /testsuites/rhealstone/configure.ac
parentrhealstone/*.c: Add Print_Warning() call to indicate debug enabled (diff)
downloadrtems-b6c1578bb91fb54c826141e0f8bbd9cb2009f3cf.tar.bz2
rhealstone: Add rh prefix to all test names
This makes them easier to spot as a group in wildcard searches.
Diffstat (limited to 'testsuites/rhealstone/configure.ac')
-rw-r--r--testsuites/rhealstone/configure.ac14
1 files changed, 7 insertions, 7 deletions
diff --git a/testsuites/rhealstone/configure.ac b/testsuites/rhealstone/configure.ac
index e61dc2ebbb..0fc609e6c9 100644
--- a/testsuites/rhealstone/configure.ac
+++ b/testsuites/rhealstone/configure.ac
@@ -2,7 +2,7 @@
AC_PREREQ([2.69])
AC_INIT([rtems-c-src-tests-rhealstone],[_RTEMS_VERSION],[http://www.rtems.org/bugzilla])
-AC_CONFIG_SRCDIR([taskswitch])
+AC_CONFIG_SRCDIR([rhtaskswitch])
AC_CONFIG_HEADER([config.h])
RTEMS_TOP([../..],[..])
@@ -25,11 +25,11 @@ RTEMS_CHECK_CUSTOM_BSP(RTEMS_BSP)
# Explicitly list all Makefiles here
AC_CONFIG_FILES([Makefile
-taskswitch/Makefile
-taskpreempt/Makefile
-ilatency/Makefile
-mlatency/Makefile
-semshuffle/Makefile
-deadlockbrk/Makefile
+rhtaskswitch/Makefile
+rhtaskpreempt/Makefile
+rhilatency/Makefile
+rhmlatency/Makefile
+rhsemshuffle/Makefile
+rhdeadlockbrk/Makefile
])
AC_OUTPUT