summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtmtests/Makefile.am
diff options
context:
space:
mode:
authorChirayu Desai <cdesai@cyanogenmod.org>2013-11-24 12:34:13 +0530
committerGedare Bloom <gedare@rtems.org>2013-11-27 09:54:57 -0500
commitdb08c3897f86f99d5a4259506d4463b0ec440762 (patch)
treea87ec249ed33a7c8e074bd7443a9ffd2dd46280b /testsuites/psxtmtests/Makefile.am
parentraspberrypi doxygen refactoring (diff)
downloadrtems-db08c3897f86f99d5a4259506d4463b0ec440762.tar.bz2
psxtmtests: Add psxtmthread05 for pthread_setschedparam
New test psxtmthread 05 uses two tasks and times lowering the priority of one task plus the preemption and context switch to the other task.
Diffstat (limited to 'testsuites/psxtmtests/Makefile.am')
-rw-r--r--testsuites/psxtmtests/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/testsuites/psxtmtests/Makefile.am b/testsuites/psxtmtests/Makefile.am
index be21fa286b..812c3adf26 100644
--- a/testsuites/psxtmtests/Makefile.am
+++ b/testsuites/psxtmtests/Makefile.am
@@ -42,6 +42,7 @@ SUBDIRS += psxtmsleep02
SUBDIRS += psxtmthread01
SUBDIRS += psxtmthread02
SUBDIRS += psxtmthread03
+SUBDIRS += psxtmthread05
endif
DIST_SUBDIRS = $(SUBDIRS)