summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtmtests/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2011-07-20 21:39:25 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2011-07-20 21:39:25 +0000
commita87d1b16129912bb185fbd68af1e2dd0221bdeab (patch)
tree9899e0e1183926346bdbc07d3e066e9ea5fb9b15 /testsuites/psxtmtests/Makefile.am
parent2011-07-20 Joel Sherrill <joel.sherrill@oarcorp.com> (diff)
downloadrtems-a87d1b16129912bb185fbd68af1e2dd0221bdeab.tar.bz2
2011-07-20 Joel Sherrill <joel.sherrill@oarcorp.com>
* Makefile.am, configure.ac, psxtmtests_plan.csv: Add benchmark of pthread_mutex_unlock where it is unblocking threads with preemption. * psxtmmutex06/.cvsignore, psxtmmutex06/Makefile.am, psxtmmutex06/init.c, psxtmmutex06/psxtmmutex06.doc: New files.
Diffstat (limited to 'testsuites/psxtmtests/Makefile.am')
-rw-r--r--testsuites/psxtmtests/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/testsuites/psxtmtests/Makefile.am b/testsuites/psxtmtests/Makefile.am
index fe606c918e..8b911eab52 100644
--- a/testsuites/psxtmtests/Makefile.am
+++ b/testsuites/psxtmtests/Makefile.am
@@ -13,6 +13,7 @@ SUBDIRS += psxtmmutex01
SUBDIRS += psxtmmutex02
SUBDIRS += psxtmmutex03
SUBDIRS += psxtmmutex05
+SUBDIRS += psxtmmutex06
SUBDIRS += psxtmmutex07
SUBDIRS += psxtmnanosleep01
SUBDIRS += psxtmnanosleep02