summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtmtests/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2011-08-02 13:23:33 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2011-08-02 13:23:33 +0000
commit8fffe77b52c2a32276fe861338e6bebd45595b99 (patch)
tree6778ebf44654a25bc1cc78532fd310526be1b8fc /testsuites/psxtmtests/Makefile.am
parentRegenerate. (diff)
downloadrtems-8fffe77b52c2a32276fe861338e6bebd45595b99.tar.bz2
2011-08-02 Ricardo Aguirre <el.mastin@ymail.com>
PR 1874/tests * Makefile.am, configure.ac, psxtmtests_plan.csv: Add benchmark of multiple pthread_rwlock operations that can be done as single shot times. * psxtmrwlock01/.cvsignore, psxtmrwlock01/Makefile.am, psxtmrwlock01/init.c, psxtmrwlock01/psxtmrwlock01.doc: New files.
Diffstat (limited to 'testsuites/psxtmtests/Makefile.am')
-rw-r--r--testsuites/psxtmtests/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/testsuites/psxtmtests/Makefile.am b/testsuites/psxtmtests/Makefile.am
index 4382fcf251..0dbe59e6e4 100644
--- a/testsuites/psxtmtests/Makefile.am
+++ b/testsuites/psxtmtests/Makefile.am
@@ -21,6 +21,7 @@ SUBDIRS += psxtmmutex06
SUBDIRS += psxtmmutex07
SUBDIRS += psxtmnanosleep01
SUBDIRS += psxtmnanosleep02
+SUBDIRS += psxtmrwlock01
SUBDIRS += psxtmsem01
SUBDIRS += psxtmsem02
SUBDIRS += psxtmsem03