summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtmtests/Makefile.am
diff options
context:
space:
mode:
authorHimanshu40 <himanshuwindows8.1@gmail.com>2018-11-25 09:49:30 -0600
committerJoel Sherrill <joel@rtems.org>2018-11-25 09:49:30 -0600
commit183b0ae48832b416ca81a22603cfb0a6d9b796ed (patch)
tree449d1197a258c09a9bfa352f15877d5b63a5206c /testsuites/psxtmtests/Makefile.am
parentpsxtests/psxhdrs patch (GCI 2018) (diff)
downloadrtems-183b0ae48832b416ca81a22603cfb0a6d9b796ed.tar.bz2
psxtmtests: add psxtmmqrcvblock02 (GCI 2018)
Diffstat (limited to 'testsuites/psxtmtests/Makefile.am')
-rw-r--r--testsuites/psxtmtests/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/testsuites/psxtmtests/Makefile.am b/testsuites/psxtmtests/Makefile.am
index d87921d133..2702e0b035 100644
--- a/testsuites/psxtmtests/Makefile.am
+++ b/testsuites/psxtmtests/Makefile.am
@@ -471,6 +471,17 @@ psxtmmqrcvblock01_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_psxtmmqrcvblock01) \
-DOPERATION_COUNT=$(OPERATION_COUNT)
endif
+if TEST_psxtmmqrcvblock02
+psxtm_tests += psxtmmqrcvblock02
+psxtm_docs += psxtmmqrcvblock02/psxtmmqrcvblock02.doc
+psxtmmqrcvblock02_SOURCES = psxtmmqrcvblock02/init.c \
+ ../tmtests/include/timesys.h ../support/src/tmtests_empty_function.c \
+ ../support/src/tmtests_support.c
+psxtmmqrcvblock02_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_psxtmmqrcvblock02) \
+ $(support_includes) -I$(top_srcdir)/../tmtests/include \
+ -DOPERATION_COUNT=$(OPERATION_COUNT)
+endif
+
if TEST_psxtmsem01
psxtm_tests += psxtmsem01
psxtm_docs += psxtmsem01/psxtmsem01.doc