summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psxhdrs/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2013-07-05 14:53:57 +0200
committerSebastian Huber <sebastian.huber@embedded-brains.de>2013-07-05 16:01:04 +0200
commit5e2a66d5c9abd46fcfebe993ef130e87e05890e3 (patch)
treebd0e0edcfdc098ed1ab5adfd9a83368d70dafd8d /testsuites/psxtests/psxhdrs/Makefile.am
parentposix: Add comment (diff)
downloadrtems-5e2a66d5c9abd46fcfebe993ef130e87e05890e3.tar.bz2
psxtests/psxhdrs: Fix cleanup push/pop test
The pthread_cleanup_push() and pthread_cleanup_pop() statements must appear as a pair in the same lexical scope as required by POSIX.
Diffstat (limited to 'testsuites/psxtests/psxhdrs/Makefile.am')
-rw-r--r--testsuites/psxtests/psxhdrs/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testsuites/psxtests/psxhdrs/Makefile.am b/testsuites/psxtests/psxhdrs/Makefile.am
index 7b216cb526..086df5736e 100644
--- a/testsuites/psxtests/psxhdrs/Makefile.am
+++ b/testsuites/psxtests/psxhdrs/Makefile.am
@@ -9,7 +9,7 @@ lib_a_SOURCES = clock01.c clock02.c clock03.c clock04.c clock05.c clock06.c \
pthread13.c pthread14.c pthread15.c pthread16.c pthread17.c pthread18.c \
pthread19.c pthread20.c pthread21.c pthread22.c pthread23.c pthread24.c \
pthread25.c pthread26.c pthread27.c pthread28.c pthread29.c pthread30.c \
- pthread31.c pthread32.c pthread33.c pthread34.c pthread35.c pthread36.c \
+ pthread31.c pthread32.c pthread34.c pthread35.c pthread36.c \
pthread37.c pthread38.c pthread39.c pthread40.c \
proc01.c proc02.c proc03.c proc04.c proc05.c proc06.c proc07.c proc08.c \
proc09.c proc10.c proc11.c proc12.c proc13.c proc14.c sched01.c \