summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/psxhdrs/Makefile.am
diff options
context:
space:
mode:
authorChristian Mauderer <Christian.Mauderer@embedded-brains.de>2016-05-02 14:49:35 +0200
committerSebastian Huber <sebastian.huber@embedded-brains.de>2016-06-28 13:01:37 +0200
commit187a0744042960f4306d691ebfef3c3e3cdd3470 (patch)
tree2b272e9144f7d6af2d6f09d1d4ad0b32f3e5b706 /testsuites/psxtests/psxhdrs/Makefile.am
parentscore: Change Priority_Control to 64-bit (diff)
downloadrtems-187a0744042960f4306d691ebfef3c3e3cdd3470.tar.bz2
libcsupport: Add dummy for setgroups().
The dummy for setgroups() allows applications using it to build (for example civetweb webserver).
Diffstat (limited to 'testsuites/psxtests/psxhdrs/Makefile.am')
-rw-r--r--testsuites/psxtests/psxhdrs/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/testsuites/psxtests/psxhdrs/Makefile.am b/testsuites/psxtests/psxhdrs/Makefile.am
index 3eecd84dbd..c3b1f88620 100644
--- a/testsuites/psxtests/psxhdrs/Makefile.am
+++ b/testsuites/psxtests/psxhdrs/Makefile.am
@@ -128,6 +128,7 @@ lib_a_SOURCES += unistd/getppid.c
lib_a_SOURCES += unistd/getuid.c
lib_a_SOURCES += unistd/pause.c
lib_a_SOURCES += unistd/setgid.c
+lib_a_SOURCES += unistd/setgroups.c
lib_a_SOURCES += unistd/setpgid.c
lib_a_SOURCES += unistd/setsid.c
lib_a_SOURCES += unistd/setuid.c