summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorJennifer Averett <Jennifer.Averett@OARcorp.com>2008-02-04 19:39:43 +0000
committerJennifer Averett <Jennifer.Averett@OARcorp.com>2008-02-04 19:39:43 +0000
commitf8d39b8dcd3cec1893ff9edd216eddff08f9b752 (patch)
tree32a540afb484b4bb471a60ea2a52be3ad76282f6 /testsuites/psxtests/Makefile.am
parent2008-02-04 Jennifer Averett <jennifer.averett@OARcorp.com> (diff)
downloadrtems-f8d39b8dcd3cec1893ff9edd216eddff08f9b752.tar.bz2
2008-02-04 Jennifer Averett <jennifer.averett@OARcorp.com>
* Makefile.am, configure.ac, psxmsgq01/Makefile.am, psxmsgq01/init.c: Added tests for failure path coverages. Consolidated methods used in multiple places into support routines. * psxkey01/Makefile.am, psxkey01/init.c, psxkey01/psxkey01.scn, psxkey01/system.h, psxkey01/task.c, psxmsgq02/Makefile.am, psxmsgq02/init.c, psxmsgq02/psxmsgq02.scn, psxmsgq02/system.h: New files.
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index a93214a231..bfcc089328 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -5,9 +5,10 @@
ACLOCAL_AMFLAGS = -I ../aclocal
SUBDIRS = psxhdrs psx01 psx02 psx03 psx04 psx05 psx06 psx07 psx08 psx09 \
- psx10 psx11 psx12 psx13 psx14 psxcleanup psxtime psxtimer01 psxtimer02 \
- psxcancel psxbarrier01 psxmsgq01 psxrwlock01 psxsem01 psxspin01 \
- psxenosys psxsignal01 psxsysconf psxualarm psxfatal01 psxfatal02
+ psx10 psx11 psx12 psx13 psx14 psxcleanup psxtime psxtimer01 psxtimer02 \
+ psxcancel psxbarrier01 psxmsgq01 psxmsgq02 psxrwlock01 psxsem01 \
+ psxspin01 psxenosys psxsignal01 psxsysconf psxualarm psxkey01 \
+ psxfatal01 psxfatal02
## File IO tests
SUBDIRS += psxfile01 psxreaddir psxstat psxmount psx13 psxchroot01