summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel@rtems.org>2016-12-05 21:06:40 -0600
committerJoel Sherrill <joel@rtems.org>2017-01-11 09:45:32 -0600
commitef362818dff3e7dc437d90133424e9c9f0608a02 (patch)
treec6800ad8c9bcd8d9a894c48ea533c38d9eb3a962 /testsuites/psxtests/Makefile.am
parentposix: Fix alarm() in SMP configurations (diff)
downloadrtems-ef362818dff3e7dc437d90133424e9c9f0608a02.tar.bz2
Add support for posix_devctl()
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index 0ff5cb300e..40faa61a4f 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -27,6 +27,9 @@ _SUBDIRS += psxfile01 psxfile02 psxfilelock01 psxgetrusage01 psxid01 \
psximfs01 psximfs02 psxreaddir psxstat psxmount psx13 psxchroot01 \
psxpasswd01 psxpasswd02 psxpipe01 psxtimes01 psxfchx01
+## POSIX Devctl tests
+_SUBDIRS += psxdevctl01
+
## POSIX Keys are always available
_SUBDIRS += psxkey01 psxkey02 psxkey03 psxkey04 \
psxkey05 psxkey06 psxkey08 psxkey09 psxkey10