summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2016-01-26 17:41:12 +0100
committerSebastian Huber <sebastian.huber@embedded-brains.de>2016-01-26 17:41:12 +0100
commitdcb1dc4dad362e0143c9b955c02543978de9b3a9 (patch)
tree43fdef59a78bb2624329ed8ad9ff4e06660a27ba /testsuites/psxtests/Makefile.am
parentdrvmgr: Install header files conditionally (diff)
downloadrtems-dcb1dc4dad362e0143c9b955c02543978de9b3a9.tar.bz2
psxtests: Disable POSIX only psxcleanup02
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index 858ad42a57..bb89cdec04 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -1,7 +1,6 @@
ACLOCAL_AMFLAGS = -I ../aclocal
_SUBDIRS = psxclock
-_SUBDIRS += psxcleanup02
if HAS_POSIX
_SUBDIRS += psxhdrs psx01 psx02 psx03 psx04 psx05 psx06 psx07 psx08 psx09 \
psx10 psx11 psx12 psx13 psx14 psx15 psx16 \
@@ -16,6 +15,7 @@ _SUBDIRS += psxhdrs psx01 psx02 psx03 psx04 psx05 psx06 psx07 psx08 psx09 \
psxtime psxtimer01 psxtimer02 psxualarm psxusleep psxfatal01 psxfatal02 \
psxintrcritical01 psxstack01 psxstack02 \
psxeintr_join psxgetattrnp01 psxclock01
+_SUBDIRS += psxcleanup02
if HAS_CPLUSPLUS
_SUBDIRS += psxglobalcon01
_SUBDIRS += psxglobalcon02