summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2008-01-31 16:07:12 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2008-01-31 16:07:12 +0000
commitc87593f0b01781996c466e340871f91d87a3d9d8 (patch)
tree46c78551dc2bb5dbb73a3bd92a62f1125358d56e /testsuites/psxtests/Makefile.am
parent2008-01-31 Joel Sherrill <joel.sherrill@OARcorp.com> (diff)
downloadrtems-c87593f0b01781996c466e340871f91d87a3d9d8.tar.bz2
2008-01-31 Joel Sherrill <joel.sherrill@OARcorp.com>
* Makefile.am, configure.ac: Add psx14 to exercise POSIX API specific portions of Object Services added to API. * psx14/.cvsignore, psx14/Makefile.am, psx14/init.c, psx14/psx14.scn, psx14/system.h: New files.
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index 1981c6cb45..bebfb09eb9 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -5,9 +5,9 @@
ACLOCAL_AMFLAGS = -I ../aclocal
SUBDIRS = psxhdrs psx01 psx02 psx03 psx04 psx05 psx06 psx07 psx08 psx09 \
- psx10 psx11 psx12 psxcleanup psxtime psxtimer01 psxtimer02 psxcancel psxbarrier01 \
- psxmsgq01 psxrwlock01 psxsem01 psxspin01 psxenosys psxsignal01 psxsysconf \
- psxualarm
+ psx10 psx11 psx12 psx13 psx14 psxcleanup psxtime psxtimer01 psxtimer02 \
+ psxcancel psxbarrier01 psxmsgq01 psxrwlock01 psxsem01 psxspin01 \
+ psxenosys psxsignal01 psxsysconf psxualarm
## File IO tests
SUBDIRS += psxfile01 psxreaddir psxstat psxmount psx13 psxchroot01