summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorJennifer Averett <Jennifer.Averett@OARcorp.com>2007-12-20 18:19:15 +0000
committerJennifer Averett <Jennifer.Averett@OARcorp.com>2007-12-20 18:19:15 +0000
commitc3a8293b75d1750006d7bf0700481d9268af2564 (patch)
tree3697a442370ad7f84889f8848d94d939682cfc70 /testsuites/psxtests/Makefile.am
parent2007-12-20 Jennifer Averett <jennifer.averett@OARcorp.com> (diff)
downloadrtems-c3a8293b75d1750006d7bf0700481d9268af2564.tar.bz2
2007-12-20 Jennifer Averett <jennifer.averett@OARcorp.com>
* Makefile.am, configure.ac: Added test for ualarm * psxualarm/Makefile.am, psxualarm/init.c, psxualarm/psxualarm.scn, psxualarm/system.h: New files.
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index 1f7e59f217..ed3ae074eb 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -6,11 +6,11 @@ ACLOCAL_AMFLAGS = -I ../aclocal
SUBDIRS = psxhdrs psx01 psx02 psx03 psx04 psx05 psx06 psx07 psx08 psx09 \
psx10 psx11 psx12 psxtime psxtimer01 psxtimer02 psxcancel psxbarrier01 \
- psxmsgq01 psxrwlock01 psxsem01 psxspin01 psxenosys psxsignal01 psxsysconf
+ psxmsgq01 psxrwlock01 psxsem01 psxspin01 psxenosys psxsignal01 psxsysconf \
+ psxualarm
## File IO tests
-SUBDIRS += psxfile01 psxreaddir psxstat psxmount psx13 psxchroot01
-
+SUBDIRS += psxfile01 psxreaddir psxstat psxmount psx13 psxchroot01
## Until sys/uio.h is moved to libcsupport, we have to have networking
## enabled to support readv and writev. Hopefully this is a temporary
## situation.