summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorABR290B <abhimanyuraghuvanshi29@gmail.com>2018-12-12 03:38:59 +0530
committerJoel Sherrill <joel@rtems.org>2018-12-11 21:37:35 -0600
commitaf677c0f7eac739dc20825446b36b8090e7eadc8 (patch)
tree213ee0fbd62c28d0ef52bc6f43c62c4c735d8c23 /testsuites/psxtests/Makefile.am
parentpsxhdrs: Implement POSIX API Signature Compliance Tests for poll.h (GCI 2018) (diff)
downloadrtems-af677c0f7eac739dc20825446b36b8090e7eadc8.tar.bz2
psxhdrs: POSIX API Signature Compliance Test for setjmp.h (GCI2018)
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index 5af3824fb5..3dd8fe0139 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -1811,7 +1811,11 @@ lib_a_SOURCES = psxhdrs/devctl/posix_devctl.c \
psxhdrs/stdlib/wcstombs.c \
psxhdrs/stdlib/wctomb.c \
psxhdrs/sys/times/times.c \
- psxhdrs/sys/resource/getrusage.c
+ psxhdrs/sys/resource/getrusage.c \
+ psxhdrs/setjmp/longjmp.c \
+ psxhdrs/setjmp/setjmp.c \
+ psxhdrs/setjmp/siglongjmp.c \
+ psxhdrs/setjmp/sigsetjmp.c
## Not supported by RTEMS, but POSIX API Compliance tests exist.
## lib_a_SOURCES += psxhdrs/ulimit/ulimit.c