summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2009-07-07 14:30:12 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2009-07-07 14:30:12 +0000
commit9a845e175b55bc764cf84f11a2cc77aea7234fcb (patch)
tree210c074b6ed2ec277628f425f828121a7aeaf609 /testsuites/psxtests/Makefile.am
parent2009-07-06 Joel Sherrill <joel.sherrill@OARcorp.com> (diff)
downloadrtems-9a845e175b55bc764cf84f11a2cc77aea7234fcb.tar.bz2
2009-07-07 Joel Sherrill <joel.sherrill@OARcorp.com>
* Makefile.am, configure.ac: Add test of pthread mutex auto intialization. * psxautoinit01/.cvsignore, psxautoinit01/Makefile.am, psxautoinit01/init.c, psxautoinit01/psxautoinit01.scn: New files.
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index aaa88187ce..077a006ebf 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -5,10 +5,11 @@
ACLOCAL_AMFLAGS = -I ../aclocal
SUBDIRS = psxhdrs psx01 psx02 psx03 psx04 psx05 psx06 psx07 psx08 psx09 \
- psx10 psx11 psx12 psx13 psx14 psxcleanup psxtime psxtimer01 psxtimer02 \
- psxcancel psxbarrier01 psxmsgq01 psxmsgq03 psxobj01 psxrwlock01 psxsem01 \
- psxspin01 psxenosys psxsignal01 psxsysconf psxualarm psxkey01 \
- psxfatal01 psxfatal02 psxitimer
+ psx10 psx11 psx12 psx13 psx14 psxautoinit01 psxbarrier01 psxcancel \
+ psxcleanup psxenosys psxfatal01 psxfatal02 psxkey01 psxitimer \
+ psxmsgq01 psxmsgq02 psxmsgq03 psxobj01 psxrwlock01 psxsem01 \
+ psxsignal01 psxspin01 psxsysconf psxtime psxtimer01 psxtimer02 \
+ psxualarm
## File IO tests
SUBDIRS += psxfile01 psxreaddir psxstat psxmount psx13 psxchroot01
@@ -22,6 +23,5 @@ endif
DIST_SUBDIRS = $(SUBDIRS) psxfatal_support
EXTRA_DIST = psxfatal_support/init.c psxfatal_support/system.h
-
include $(top_srcdir)/../automake/subdirs.am
include $(top_srcdir)/../automake/local.am