summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2010-07-01 14:40:14 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2010-07-01 14:40:14 +0000
commit98e16aad39d676f9430aeb2b999bbfd334b07c12 (patch)
treefa16004c7dc820dab0fbe0315c660c5cef04e908 /testsuites/psxtests/Makefile.am
parent2010-07-01 Joel Sherrill <joel.sherrill@oarcorp.com> (diff)
downloadrtems-98e16aad39d676f9430aeb2b999bbfd334b07c12.tar.bz2
2010-07-01 Joel Sherrill <joel.sherrill@oarcorp.com>
* Makefile.am, configure.ac: Add tests for file lock stubs as well as various POSIX methods that access UID, PID, and GID. * psxfilelock01/.cvsignore, psxfilelock01/Makefile.am, psxfilelock01/init.c, psxfilelock01/psxfilelock01.doc, psxfilelock01/psxfilelock01.scn, psxid01/.cvsignore, psxid01/Makefile.am, psxid01/init.c, psxid01/psxid01.doc, psxid01/psxid01.scn: New files.
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index 66dfacbca6..46aea8d8db 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -19,8 +19,8 @@ SUBDIRS += psxhdrs psx01 psx02 psx03 psx04 psx05 psx06 psx07 psx08 psx09 \
endif
## File IO tests
-SUBDIRS += psxfile01 psxfile02 psximfs01 psxreaddir psxstat psxmount psx13 \
- psxchroot01 psxpasswd01
+SUBDIRS += psxfile01 psxfile02 psxfilelock01 psxid01 psximfs01 psxreaddir \
+ psxstat psxmount psx13 psxchroot01 psxpasswd01
## Until sys/uio.h is moved to libcsupport, we have to have networking
## enabled to support readv and writev. Hopefully this is a temporary