summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>1999-08-10 15:38:09 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>1999-08-10 15:38:09 +0000
commit908436c1ec62838e4efdabbc591ee92b817d25b7 (patch)
treee37bfda1e27f94b1905f0e7169522fe0de9529ec /testsuites/psxtests/Makefile.am
parentPatch from Ralf Corsepius <corsepiu@faw.uni-ulm.de> to correct a minor (diff)
downloadrtems-908436c1ec62838e4efdabbc591ee92b817d25b7.tar.bz2
New configuration files added by patch from
Ralf Corsepius <corsepiu@faw.uni-ulm.de>".
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
new file mode 100644
index 0000000000..7560f4f61f
--- /dev/null
+++ b/testsuites/psxtests/Makefile.am
@@ -0,0 +1,24 @@
+#
+# $Id$
+#
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
+
+project_bspdir = $(PROJECT_ROOT)/@RTEMS_BSP@
+
+PREINSTALLDIRS = $(project_bspdir)/tests/screens/psxtests
+$(PREINSTALLDIRS):
+ @$(mkinstalldirs) $@
+
+all-local: $(PREINSTALLDIRS)
+
+POSIX_DIRS = psxhdrs psx01 psx02 psx03 psx04 psx05 psx06 psx07 psx08 psx09 \
+ psx10 psx11 psx12 psxtime psxtimer
+
+POSIX_FILES_DIRS = psxfile01 psxreaddir psxstat psxmount psx13
+
+SUBDIRS = . support $(POSIX_DIRS) $(POSIX_FILES_DIRS)
+
+include $(top_srcdir)/../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../automake/local.am