summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorJacob Shin <jacobshin313@gmail.com>2018-12-03 21:57:47 -0500
committerJoel Sherrill <joel@rtems.org>2018-12-03 21:38:22 -0600
commit8f79854e6678454287526c939cbb1b9903136812 (patch)
treea8d1ded415264bff444860682e312a71be69366d /testsuites/psxtests/Makefile.am
parentpsxhdrs: add POSIX API Signature Compliance Tests for regex.h (GCI 2018) (diff)
downloadrtems-8f79854e6678454287526c939cbb1b9903136812.tar.bz2
psxhdrs: Implement POSIX API Signature Compliance Tests for fnmatch.h (GCI 2018)
GCI Username: deuteriumoxide
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index 6484ac03ba..3e8520cb0f 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -1137,7 +1137,8 @@ lib_a_SOURCES = psxhdrs/devctl/posix_devctl.c \
psxhdrs/regex/regcomp.c \
psxhdrs/regex/regerror.c \
psxhdrs/regex/regexec.c \
- psxhdrs/regex/regfree.c
+ psxhdrs/regex/regfree.c \
+ psxhdrs/fnmatch/fnmatch.c
endif
rtems_tests_PROGRAMS = $(psx_tests)