summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorJennifer Averett <Jennifer.Averett@OARcorp.com>2007-12-19 18:41:15 +0000
committerJennifer Averett <Jennifer.Averett@OARcorp.com>2007-12-19 18:41:15 +0000
commit7689b49ee9069bd5554641d18307ea41f3ab18f2 (patch)
tree4878aabf7a63a3c60ef4fed21fdbb0be1c1b227f /testsuites/psxtests/Makefile.am
parent2007-12-19 Joel Sherrill <joel.sherrill@OARcorp.com> (diff)
downloadrtems-7689b49ee9069bd5554641d18307ea41f3ab18f2.tar.bz2
2007-12-19 Jennifer Averett <jennifer.averett@OARcorp.com>
* Makefile.am, configure.ac: Added posix signal test * psxsignal01/Makefile.am, psxsignal01/init.c, psxsignal01/psxsignal01.scn, psxsignal01/system.h, psxsignal01/task1.c: New files.
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index ec173d0923..1f7e59f217 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -6,7 +6,7 @@ ACLOCAL_AMFLAGS = -I ../aclocal
SUBDIRS = psxhdrs psx01 psx02 psx03 psx04 psx05 psx06 psx07 psx08 psx09 \
psx10 psx11 psx12 psxtime psxtimer01 psxtimer02 psxcancel psxbarrier01 \
- psxmsgq01 psxrwlock01 psxsem01 psxspin01 psxenosys psxsysconf
+ psxmsgq01 psxrwlock01 psxsem01 psxspin01 psxenosys psxsignal01 psxsysconf
## File IO tests
SUBDIRS += psxfile01 psxreaddir psxstat psxmount psx13 psxchroot01