summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorJennifer Averett <Jennifer.Averett@OARcorp.com>2010-06-23 18:43:24 +0000
committerJennifer Averett <Jennifer.Averett@OARcorp.com>2010-06-23 18:43:24 +0000
commit6cb72216e7bbf070c498a7a65272d0b546e45f8a (patch)
treeb55876cbfd1075d19a64b3fb433e143038dcb46b /testsuites/psxtests/Makefile.am
parent2010-06-23 Joel Sherrill <joel.sherrilL@OARcorp.com> (diff)
downloadrtems-6cb72216e7bbf070c498a7a65272d0b546e45f8a.tar.bz2
2010-06-23 Jennifer Averett <Jennifer Averett@OARcorp.com>
* Makefile.am, configure.ac: Added test case for calls that check for an unopened file descriptor. * psxfile02/.cvsignore, psxfile02/Makefile.am, psxfile02/init.c, psxfile02/psxfile02.doc, psxfile02/psxfile02.scn: New files.
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index fd7450e2d9..364090723b 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -19,8 +19,8 @@ SUBDIRS += psxhdrs psx01 psx02 psx03 psx04 psx05 psx06 psx07 psx08 psx09 \
endif
## File IO tests
-SUBDIRS += psxfile01 psxreaddir psxstat psxmount psx13 psxchroot01 \
- psxpasswd01
+SUBDIRS += psxfile01 psxfile02 psxreaddir psxstat psxmount psx13 \
+ psxchroot01 psxpasswd01
## Until sys/uio.h is moved to libcsupport, we have to have networking
## enabled to support readv and writev. Hopefully this is a temporary